Forums

VGT Trouble

Jump to first unread post. Pages: 1
jdubble07
08/30/17 10:32 AM

Edit Reply Quote Quick Reply
Bing Maps still aren't showing the URL to post and now Google Maps aren't showing up at all with an error message:
You are using a browser that is not supported by the Google Maps JavaScript API. Consider changing your browser.


Edited by mlc1us (09/01/17 12:55 PM)
jdubble07
09/01/17 11:43 AM

Edit Reply Quote Quick Reply
**This is specifically for the AutoSubmitter
Alephs
09/02/17 11:16 AM

Edit Reply Quote Quick Reply
This probably means that the Submitter will have to now change to a Chrome extension, and that might take some time.
jdubble07
09/03/17 11:26 PM

Edit Reply Quote Quick Reply
:-(
Judging by the very low number of posts the past few days, I guess more of us use the AutoSubmitter than I thought. Hopefully a fix will come through sooner than later!
Alephs
09/11/17 08:22 AM

Edit Reply Quote Quick Reply
You don't like using the Submit location to VirtualGlobetrotting when viewing a map in either Google Maps or Bing Maps? It generates an accurate link and automatically chooses Country/State/City, but, of course, you still have to create a screenshot and fill the Description and Links (which are not mandatory).
nic
11/07/17 10:14 PM

Edit Reply Quote Quick Reply
Hi everyone!

This took me a few weeks to figure out, but I've raised the AutoSubmitter from the dead (again).

http://virtualglobetrotting.com/autosubmitter/

Version 1.6.0 should work with Google and Bing Maps again.

Please read the page above for a few steps you need to take to ensure the Bing Maps URL is detected properly.

I'm also planning on updating the Submit page shortly to allow you to paste in an image (instead of uploading a file), to help simplify submitting from the VGT map viewer.

Let me know of any issues!
jdubble07
11/09/17 12:56 PM

Edit Reply Quote Quick Reply
Seems to be working. Great work, Nic!
jdubble07
02/14/18 11:35 AM

Edit Reply Quote Quick Reply
Not sure if it's just me, but the 'show labels' option seems to have disappeared from Google Maps on the AutoSubmitter.
jdubble07
02/22/18 10:07 AM

Edit Reply Quote Quick Reply
I figured it out.
In case anyone else is running into this issue, in the upper right of the VGT Auto Submitter map tab, there's an option for toggling full screen view which seems to have defaulted it's setting to off when opening the program. Simply click that and the options for showing lablels will reappear.
Pages: 1
Extra information
1 registered and 3 anonymous users are browsing this forum.

Moderator:  TexasAndroid, kjfitz, AlbinoFlea, Hinkkanen, Pdunn, Parabellum, dda, mlc1us, milwhcky, gordonhigh, Xeba73, tallturtle82 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Topic views: 7698